Frequently Asked Questions

Questions

  1. What are the requirements to run ETC?
  2. What types of ETC are available?
  3. How do I get access to ETC?
  4. I cannot login with my username/password
  5. ETC Lite
    1. I click on the link and get the loading window but nothing happens.
    2. My browser says the Java plugin was blocked and cannot run.
    3. I get a window about security certificates when I try run ETC Lite or WebETC.
    4. The ETC Lite Window went away after I closed my browser window.
    5. When I run ETC Lite I get an error "Windows has blocked this software because it can't verify the publisher."
  6. ETC Webstart
    1. I cannot login to the ETC Webstart website.
    2. Webstart is not upgrading to the latest version of ETC.
    3. I click on the link and nothing happens.
    4. I see a Java window come up and then nothing else happens.
    5. I don't have an icon on my desktop after installing ETC Webstart.
    6. How do I upgrade my version of ETC Webstart.
    7. Webstart says it cannot run.

Answers

  1. What are the requirements to run ETC?

    ETC Desktop

    • Operating Systems:
      • Windows XP
      • Windows Vista
    • 1GB RAM
    • 200MB Disk Space
    • A working network connection.

    ETC Lite and WebETC

    • Browsers Supported:
      • Microsoft Internet Explorer 7,8,9
      • Firefox 8 or higher
      • Chrome
    • Java 1.6.0_10 or higher
    • Javascript must be enabled.
    • 1GB RAM
    • A working network connection with SSL access(if SSL enabled).

    ETC Webstart

    • Browsers Supported:
      • Microsoft Internet Explorer 7,8,9
      • Firefox 8 or higher
      • Chrome
    • Java 1.6.0_10 or higher
    • 1GB RAM
    • 200MB Disk Space
    • A working network connection with SSL access(if SSL enabled).

    Return to top
  2. What types of ETC are available?

    ETC is currently available for both the desktop and web browser. For more information vist the ETC Front ends page.

  3. Return to top
  4. How do I get access to ETC?

    For information about ETC please contact ICAP Sales at

  5. Return to top
  6. I cannot login with my username/password

    Please verify you are using the correct username and password. All usernames and passwords are case sensitive as well. If you continue to have problems with login please contact ETC support at XXXXXXXXXX.

  7. Return to top

    ETC Lite

  8. I click on the link and get the loading window but nothing happens.

    You may have a corrupted java cache or corrupted java installation. Please contact your IT department for help in verifying and repairing your java cache or installation.

  9. Return to top
  10. My browser says the Java plugin was blocked and cannot run.

    This may happen if your browser is configured in certain ways or you are running certain add ons, such as NoScript. Please make sure that java has been enabled in your browser as well. To enable java and scripting please visit these links. Users of Google Chrome may see this warning the first time they attempt to use the java plugin, please follow these instructions for enabling java.

  11. Return to top
  12. I get a window about security certificates when I try run ETC Lite.

    Depending on your browser settings and the version of java you have installed the first time you run the ETC Liteapplication you may get a warning about running the application for the first time. If you see this message please click on Accept to run the application. You may click on the checkbox to always allow running the application as well. If you do not click on the checkbox it will always ask you for permission to run.

  13. Return to top
  14. The ETC Lite Window went away after I closed my browser window.

    ETC Lite requires the pop-up browser window to be opened while running. Please do not close this window unless you wish to exit ETC Lite

  15. Return to top
  16. When I run ETC Lite I get an error "Windows has blocked this software because it can't verify the publisher."

    ICAP digitally signs all ETC applications per the Java standard. This error is normally caused by a corrupted java installation. You will need to use a third party utility such as XXX to remove your existing java installand and reinstall Java. Please contact your help desk or IT department about this.

    Return to top
  17. I cannot log into the ETC Webstart website.

    ETC Webstart access requires an active account with ICAP. Please contact ETC Sales for a login or ETC Market Support if your login is not working.

  18. Return to top
  19. Webstart is not upgrading to the latest version of ETC

    Some versions of Java have a bug relating to webstart automatic upgrading. ICAP recommends using Java version 1.6.0_29 or higher if possible. The ETC application itself supports running with a minimum Java version of 1.6.0_10 though.

  20. Return to top
  21. I click on the link and nothing happens.

    This could mean you do not have java installed on your system. Please make sure java is installed. If you are unsure please contact your IT department.

  22. Return to top
  23. I see a Java window come up and then nothing else happens.

    If ETC Webstart does not start after a minute or two it could be a problem with the java cache or the java intallation. If the problem persists please contact your IT department to clean the java cache.

  24. Return to top
  25. I don't have an icon on my desktop after installing ETC Webstart.

    If ETC Webstart is running but you do not have a desktop icon that is because your user is not allowed to create desktop shortcuts. You can still run ETC Webstart by selecting Start->ICAP ETC Novo Client->ICAP ETC NOVO Webstart. If ETC Webstart is not running then please contact ICAP at .

  26. Return to top
  27. How do I upgrade my version of ETC Webstart.

    Webstart will automatically upgrade ETC whenever a new version is available when you run it. However there are some bugs with older versions of Java which can prevent this. ICAP recommends using Java 1.6.0_30 or higher which fixes these bugs. If this is not possible then you will need to run ETC Webstart from the web page to upgrade.

  28. Return to top
  29. Webstart says it cannot run.

    This error message while vague is normally caused by the desktop pc not having java, or a version of java which supports webstart. ETC Webstart requires a minimum of Java 1.6.0_10 to run, Java 1.6.0_30 is recommended though.

ICAP Home | ETC Home | FAQ | Support | Downloads | ETC Lite | ETC Webstart | Terms of Use | Privacy Policy